OpenOffice ne supportera plus Tigre et Léopard

La prochaine version estampillée 4.1 de OpenOffice est attendue pour la fin 2013. La Fondation Apache envisage de ne plus supporter les vieilles versions du système d’exploitation d’Apple. Il s’agit des versions MacOS X 10.4 (Tigre) et 10.5 (Léopard) qui datent respectivement de 2005 et 2007. Ces systèmes ne sont d’ailleurs plus maintenus par l’éditeur lui-même qui en a arrêté le support en mai 2011 pour la 10.4 et juillet 2012 pour la 10.5.

Cela ne veut pas dire que OpenOffice ne fonctionnera pas mais que tout problème rencontré ne sera pas corrigé par les développeurs. Il en est par exemple, de même pour le système Windows 2000 de Microsoft qui n’est plus pris en charge depuis 2008.

Le commentaires sont fermés.